Ruger Talk Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
*
The gun will fire and cycle the first 5 rounds from each magazine with no problem. The sixth bullet will not chamber and ends up with the case denting you see. I’ve run at least 10 magazines through the gun and the problem repeats identically each time.

I did not clean the weapon although it was clean before using it. I used both CCI Mini-Mags and Federal bullets and the problem was identical with both ammo types. There have been less than 600 rounds in total through this gun since I originally purchased it new. Never had this issue before.

Very strange. Any ideas?
 

Attachments

·
RETIRED MODERATOR
Joined
·
7,454 Posts
Welcome to the Ruger Talk Forum !!

No...this is the first time I've heard of it...

I would take it to a competant gunsmith.
 

·
Registered
Joined
·
1,462 Posts
No, I can't say that I have seen that before.
I agree with Shooter13. Time to seek the expertise of a good gunsmith.
 

·
Premium Member
Joined
·
301 Posts
I have not seen that before either. Is it just one mag that does it because based on it happening on the same round in the mag each time it really sounds like a mag issue, possibly a bur or a kinck in the spring causing the follower to bind up at an angle
 

·
Registered
Joined
·
1,462 Posts
I have not seen that before either. Is it just one mag that does it because based on it happening on the same round in the mag each time it really sounds like a mag issue, possibly a bur or a kinck in the spring causing the follower to bind up at an angle
I thought the same thing, but he does say "The gun will fire and cycle the first 5 rounds from each magazine with no problem", so I assume that it is happining with more than one mag.
 

·
Registered
Joined
·
102 Posts
I’ve run at least 10 magazines through the gun and the problem repeats identically each time.
Are they ten different Mags, or the same mag loaded ten times? If it's the same mag then I'd look at the mag. and not the gun.
 

·
Premium Member
Joined
·
301 Posts
I’ve run at least 10 magazines through the gun and the problem repeats identically each time.
Are they ten different Mags, or the same mag loaded ten times? If it's the same mag then I'd look at the mag. and not the gun.
That was my thought 2, the 10 mags can be left to interpretation
 

·
Registered
Joined
·
74 Posts
I have never seen that on a MKIII but if it were me I would be looking for a magazine issue, it could be the magazine or something interfering with the magazine. I had an issue like this on a couple of rifles one was a magazine follower that was hanging up (in an AR-15) and the other was a Kalifornia Bullet Button on an HK91 that was not properly seating or retaining the position of the magazine.

My gut says something is interfering with the follower lifting the rounds, either not enough spring tension or something dragging on the follower

You may already know this but that denting casing is more then likely from the bolt closing on the round while it was standing up in the magazine or hanging out of the ejection port.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
Problem now diagnosed. A few months ago I field stripped gun and magazines. When I reassembled the magazines, I placed the side button on the wrong side (don't know why its not on the thumb side but its on the index finger side). That's one dumb mistake I'll never make again....maybe!;)
 

·
Premium Member
Joined
·
301 Posts
Awesome, glad to hear it was an easy fix
 

·
Registered
Joined
·
1,462 Posts
Glad you got it figured out.
Thanks for posting your what you found. You probably saved someone else some trouble down the road!
 
1 - 12 of 12 Posts
Top